V4 Libevent Status

From OVISWiki
Revision as of 08:47, 9 April 2018 by Baallan (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Libevent-dependence is going away at some point in the LDMS V4 release series. It is not exposed in the plugin APIs in v3, so no one will miss it. Certain specific plugins might have an internal libevent/http dependency; whether these plugins become part of the LDMS primary code base is in discussion.